[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] LTSP DHCP conflicts with primary DHCP server



Good afternoon all!  I am having a problem that I hope one of you can help me with.  I have just set up a LTSP lab ((v3.x.x, but I plan to upgrade to 4.0 shortly) and I am having problems with the DHCP function on the LTSP server conflicting with the DHCP server running off NT) that serves our entire campus. 
 
Our campus DHCP server is running on a Windows NT box and it pushes out addresses in the 10.10.x.x range for all PC's on campus.  In order to begin working with the LTSP, I set up a 24 station lab in one classroom and placed the LTSP server in the same classroom that the lab resides in.  The Linux server is pushing out addresses in the 192.168.x.x range.  In order to give the Linux clients access to the web, I have to have a cable running off our main network to the same switch that contains the connection for the Linux box.  However, when I make this connection, some of our Windows clients in other areas of the building cannot connect to our primary network upon bootup because they grab an IP address from the 192.168.x.x block which comes from the Linux box rather than the 10.10.x.x block that comes from the NT Server. 
 
Is there a simple way to resolve this issue?


Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]