[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Apt-get woes, again



It's me again. . .

Recently I did an apt-get upgrade and it upgraded apt and the next time I 
ran apt-get , it took me through this mirror select thing.  Well, I went 
through that and it replaced the repositories with non-k12ltsp 
repositories.

Then I asked on this forum abouot how to fix that and was told to edit a 
couple of files.

Question 1. Can I leave those other repositories in there or should I 
leave only k12ltsp.mesd.x.x.x.

Question 2. After this change, I am getting an error up apt-get upgrade 
saying:

E: Error(s) while checking package signatures:
0 unsigned package(s)
3 package(s) with unknown signatures
0 package(s) with illegal/corrupted signatures

And then it drops me to a propmt (doesn't do the upgrade).

How can I fix this? Would it be wise to get the rpm for apt from my FC1 CD 
and remove the apt that is on there now and replace it?

I ran the rpm --import line Eric gave me some time ago (which may still 
not apply) and it didn't change anything. Perhaps there is a newer line to 
run instead of the one he gave me earlier. . .

Is there a way to fix this where this won't keep happening. . .

Thanks

Doug Simpson
Technology Specialist
DeQueen Public Schools
DeQueen, AR 71832
simpsond leopards k12 ar us
Tux for President!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]