[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] doing the pivot_root server not responding



I have also had this problem. However the problem was not with the client but with the server. It was really inconsistent. After spending some time on the problem. Finally loaded RHES and called IBM. IBM do not support any other RH product on the machine platform I use.

The problem is still not fixed. But IBM are tying to solve it now. It looks like it may be a firmware revision that is calling a bad memory address. I would also get kernel panics if I tried to move large data files between my eth0 and eth1 nics. memtest-86 shows errors. But this bug is only tickled some times. running diagnostics on the nic cards generated a memory error also.

Lewis

On Oct 16, 2004, at 9:06 AM, Timothy Legge wrote:

On Sat, 2004-10-16 at 09:48, dean mumby co za wrote:

Cards on the client or the server , the server has an intel 100 and 1000 I have
disbaled the 100 and I am using the 1000 , the client has rtl8139 which was
working when 3.1.2 was loaded as well as the server , same configration. I will
try using the 100 as eth0 and see if it helps.


Thanks for the help.

It is an issue with the card on the client. Or more specifically how it
interacts with the kernel that is downloaded. I have seen this on a
number of occasions and the only way I have found around it is to use a
different kernel. I don't know if more that one kernel is available for
ltsp 4.x but it is worth a try. A while back, I used the exact same
kernel source and config that Jim McQuillan used for an ltsp kernel.
The version I compiled worked for me but his did not. I don't know why.


Moving the client's card to a different slot might work but I have never
tried it.


Tim Legge

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]