[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Anyone using Compaq Deskpro 5133



Well I finally did get the onboard nic working on the compaq 5133. It wasn't a tlan after all but the pcnet32:lancepci etherboot floppy from rom-o-matic, configured with the CONFIG_PCI_DIRECT option.

Now, however, I have a different problem. When it gets to "Doing the pivot_root" the client hangs and says "nfs server 192.168.0.254 not responding, still trying." This message goes away and everything continues to load perfectly if I disconnect the client from the switch and reconnect a crossover cable from the nic to the server.  Once X is started on the client and I log in, I can reconnect the client and server to the switch and run apps just fine. 

Anyone else run across this?  

-john smith






----- Original Message -----
Chris Thomas wrote:
> Hi all,
> 
> I have a whole bunch of Compaq Deskpro 5133 xl boxes.
> They do not use the tlan chipset. (I am not at the lab
> right now but,) I think they use one of the amd
> chipsets that also act as a SCSI controller. I got
> them to work with etherboot. The trick is that you
> have to click the configure button on rom-o-matic.com
> and then select CONFIG_PCI_DIRECT option because the
> 5133 have a messed up pci bus/bios implementation.
> 
> Chris
> 
> --- "John A. Smith"
> <jsmith breakthroughministries com> wrote:
> 
> > I actually got the tlan driver to work with a
> > Deskpro 2000, but not with the 5133s. I think I need
> > at least 100 mbps, however, so I'm trying different
> > cards. Thanks for the work though!
> > 
> > -john
> > 
> > ----- Original Message -----
> > Timothy Legge wrote:
> > > On Wed, 2004-10-27 at 15:57, Jim Wildman wrote:
> > > > On Wed, 27 Oct 2004, John A. Smith wrote:
> > > > 
> > > > > Did you use the onboard nic? What driver
> > worked with it and was it only capable of 10 mbps?
> > > > > I think it's a tlan:netflex3, but haven't
> > gotten it to work yet. 
> > > > > 
> > > > 
> > > > I (and others I know) have had lots of headaches
> > with tlan cards.  My
> > > > advice would be to grab some used Intel cards at
> > your local retailer and
> > > > disable the onboard nic.
> > > 
> > > Hi
> > > 
> > > I wrote the etherboot driver for the tlan about a
> > year ago.  To the best
> > > of my knowledge it works fine (on all three pci
> > nics I have as well as
> > > several reports from other people).
> > > 
> > > It is likely that many people were unable to use
> > the tlan prior to this
> > > and just installed a different pci nic.
> > > 
> > > If you have issues with the tlan, I am will to try
> > to resolve it. 
> > > Contact me directly or through the etherboot-users
> > list.
> > > 
> > > Tim
> > > 
> > > _______________________________________________
> > > K12OSN mailing list
> > > K12OSN redhat com
> > > https://www.redhat.com/mailman/listinfo/k12osn
> > > For more info see <http://www.k12os.org>
> >  
> > -=-=-=-=-=-=-=-=-=-=-=-
> > John A. Smith
> > Director of Administration
> > Breakthrough Urban Ministries
> > 5243 N. Ashland Ave.
> > Chicago, IL 60640-2001
> > PH: 773.989.4382, x230
> > FAX: 773.989.7329
> > http://www.breakthroughministries.com
> > 
> > 
> > 
> > 
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN redhat com
> > https://www.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> > 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
 
-=-=-=-=-=-=-=-=-=-=-=-
John A. Smith
Director of Administration
Breakthrough Urban Ministries
5243 N. Ashland Ave.
Chicago, IL 60640-2001
PH: 773.989.4382, x230
FAX: 773.989.7329
http://www.breakthroughministries.com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]