[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] V-4.2.0 Problem installing



I keep running into a problem loading the 4.2.0. On disk 2 the package 'xorg-x11-6.8.1-12.FC3.21 cannot be opened...". I downloaded Disc2 again and burned it (2 times) and still stops. Is anyone else having this problem? Or, any suggestions?

Thanks,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]