[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] V-4.2.0 Problem installing



> I keep running into a problem loading the 4.2.0. On disk 2 the 
> package 'xorg-x11-6.8.1-12.FC3.21 cannot be opened...". I downloaded 
> Disc2 again and burned it (2 times) and still stops. Is anyone else 
> having this problem? Or, any suggestions?

You know here and there I have the same problem.  Not necessarily the same 
version or same file but the same problem.  I usually attribute it to an 
older or dirty CDROM.  Most of the time if I grab a CDROM from a different 
machine or one I know has worked in the past things install just fine and no 
errors.  I see this more often with a DVD drive, and even when a 40 pin 
ribbon is used where a 80 pin should be, and vice versa.

So I wouldn't necessarily assume your media or download files are the 
problem.  Howver you could run the md5 checksum to be sure your source file 
is up to par before burning (if you haven't already).

-- 
This message has been scanned for viruses and
dangerous content by the Cotter Technology 
Department, and is believed to be clean.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]