[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Printertrouble on K12LTSP4.2



I have gotten into some printertrouble in K12LTSP4.2. I believe this
must be an FC3 thing, since it didn't happen in K12LTSP4.0.

What happens is that my printers go into a "not ready" state after some
time. "Some time" can be an hour or three days, it doesn't really seem
to be an exact answer.

When students can not print anymore, I do a 'lpq' and I get 'printer not
ready' and a whole lot of documents in queue. The only way to restart
the printer again is to first type 'cancel -a' at the prompt to remove
the queue, then login to localhost:631 through a browser and press
'start printer'. It then prints again. Simply restarting cups does
nothing with the matter.

However, when the printer goes into 'not ready' it still answers to
ping, and the display on the printers show 'ready'.

I mainly use HP 4050 printers, but I also have some Lexmarks around, it
happens there as well. It doesn't apply to just one brand. I also use
the postscript driver, as recommended by system-config-printer and also
on linuxprinting.org.

This is getting very frustrating. With nine schools and a lot of
printers.... We can't have one man sit and do this all the time. This
simpy should not happen.

I have tried to install the printers both as Jetdirect and as lpd-queue.
Lpd-queue seem to hold up a little while longer, but it happens there as
well.

Can someone please help me out on this one?

Regards
Trond Mæhlum 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]