[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Problem Adding Users



I am using SLES 9 and followed the steps from the SAMBA/LDAP how-to Samba V3 by David Trask. I have ldap working I ran variouse test like slapcat, ldapsearch and getent, and got good results. I added a user name msarria. It seems to add it ok, but when I perform the test – id msaria, I get user no such user message, but when I perform a pdbedit I get:

 

--------------------------------------------------------

Unix username:        msarria

NT username:          msarria

Account Flags:        [U          ]

User SID:             S-1-5-21-1219424691-3623068333-1588496526-3000

Primary Group SID:    S-1-5-21-1219424691-3623068333-1588496526-513

Full Name:            System User

Home Directory:       \\shsmain\home\msarria

HomeDir Drive:        L:

Logon Script:         msarria.cmd

Profile Path:         \\shsmain\home\profiles\msarria

Domain:               SHSEDU

Account desc:         System User

Workstations:

Munged dial:

Logon time:           0

Logoff time:          Mon, 18 Jan 2038 19:14:07 GMT

Kickoff time:         Mon, 18 Jan 2038 19:14:07 GMT

Password last set:    Wed, 06 Apr 2005 02:44:06 GMT

Password can change:  Wed, 06 Apr 2005 02:44:06 GMT

Password must change: Mon, 18 Jan 2038 19:14:07 GMT

Last bad password   : 0

Bad password count  : 0

 

Also get the same message from a windows xp machine when trying to add the machine to the domain with user ROOT

 

 

-TIA

 

-MARK

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]