[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] iMacs on LTSP - problems



want to post your lts.conf..chances are you need to either change the
xserver or add the glx module...chuck

> The good news is that I finally got an iMac to boot from my LTSP server. 
> It's an old Bondi (I'm still having trouble with one of the middle-age
> lime green DV models - it boots just fine, but I can't get it to go
> graphical - startx either craps out or just goes to a blank screen forever
> (I've waited hours)).
> 
> Now comes the bad news - keyboard and mouse issues:
> 1 - I keep getting the XKB errors when I log in (we use IceWM).  Actually
> on the first login (and on the first login after running the
> reset-default-desktop tool) I get about 8 of the XKB error messages all
> over the screen, but subsequent logins only produce one.  What should I be
> setting for the keyboard options in the lts.conf file to correct this?
> 2 - single-button mouse.  What key/mouse combination do I use to get
> right-click behaviour from a single-button mouse?
> 
> 
> 
> Christopher Butler
> Director of Technology
> Shore Country Day School
> Beverly, MA 01915
> cbutler shoreschool org
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 


---------------------------------------------
This message was sent from Downeast.Net.
http://ellsworthme.com/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]