[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] after update WINE not working on 4.2.0



Answer is Yes.

Before update I used december 2004 version, but now I tried on amd sempron mashine latest and greatest i686 and athlon version; on P4 mashine i386 and i686 version, but no luck. I tried to upgrade, downgrade, remove and reinstall again wine, same message. I also suspected kernel version but old kernel was not help my out. I googled too, finded some same messages but no good answers... I'm too stupid too to talk with wine developers.
I even tried FC2 wine version on FC3 computer but same message again.


Eric Harrison wrote:

Olle Niit wrote:

Message is here:
wine: failed to initialize: /usr/lib/wine/ntdll.dll.so: failed to map
segment from shared object: Cannot allocate memory.

I tried to upgrade wine to latest, but no luck.

I can't find what package screws up wine. If someone knows, let me know
too, then I can remove or downgrade this. This is too stupid to
reinstall 2 desktops and configure all again...

Olle Niit


Are you using the latest-n-greatest Wine package for FC3?

http://www.winehq.org/site/download-rh


-Eric



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]