[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] WINE not working on 4.2.0 - SOLVED



I found answer for my question.

Problem comes with initscripts-7.93.7-1
If remove this rpm and install initscripts-7.93.2-1
and reboot then wine works again.

Thanks.
Olle Niit


Olle Niit wrote:



I screwd up my third computer, still no luck. Sure it's not xorg-x11* and glibc* and gtk2* packages.
It's very hard to figure out, because after every update must restart to test, it's working or work not.


I will try this again, but this time speeder computer.

Olle


Olle Niit wrote:


Answer is Yes.

Before update I used december 2004 version, but now I tried on amd sempron mashine latest and greatest i686 and athlon version; on P4 mashine i386 and i686 version, but no luck. I tried to upgrade, downgrade, remove and reinstall again wine, same message. I also suspected kernel version but old kernel was not help my out. I googled too, finded some same messages but no good answers... I'm too stupid too to talk with wine developers.
I even tried FC2 wine version on FC3 computer but same message again.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]