[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] berkeleydb on rhel



On Sun, 10 Apr 2005, John Arends wrote:

I'm trying to set up squidguard on RHEL, but it needs berkeleydb. I was very surpriesd this wasn't included as part of the distribution. Before I go and try to compile it from scratch, has anyone found a better way?

Which version of RHEL and which version of squidGuard?


The package is not called "berkeleydb", but db, db3, db4, or
possibily compat-db,  all depending on the various versions
of software you have/trying to install.

-Eric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]