[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Error with yum update



Steve Knopik wrote:
Eric,

I am getting the following error when running "yum update". I tried
importing the key again, but I get same error.
Is there a problem with the key. I am also getting the same error on my
laptop. Up to this point yum has been working fine.


warning: rpmts_HdrFromFdno: V3 DSA signature: NOKEY, key ID 11f63c51 public key not available for webmin-1.190-1.noarch.rpm Retrieving GPG key from http://k12linux.mesd.k12.or.us/K12LTSP-GPG-KEY

The GPG key at http://k12linux.mesd.k12.or.us/K12LTSP-GPG-KEY (0xF1A2DED5)
is already installed but is not the correct key for this package.
Check that this is the correct key for the "K12LTSP" repository.

Steve
Sierra Computer Services


Run this command to fix this:

rpm --import /usr/share/doc/k12ltsp/WEBMIN-GPG-KEY


-Eric

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]