[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] squidGuard - local-block isn't blocked



Mark,

Thanks for the response - I'm really eager to get this going. What you caught there were two errors in my transcribing from the terminal into my mailer.

--------------------------------
For #1, the break was because the window from which I copied was too narrow - it was a <return> that cropped up in copying.


(1) I noticed that /usr/sbin/update_squidguard_blacklists displayed funny
below.

                cat $DIR/domains $DIR/domains.include | sort | uniq >
$DIR/domai
ns.$TMP


---------------------------------
For #2, it was a typo on my part - I didn't copy and paste that. I went through my command history and verified that it is really as you indicated, a lowercase "c"


Is there some sort of extra char above between domai and the ns on the
following line?  It should be $DIR/domains.$TMP.

(2) Below, the first -C should be -c "
/usr/sbin/squidGuard -C /etc/squid/squidGuard.conf -C all
----------------------------------
Thanks for taking the time to look it over. I just can't quite seem to get it working. I did see that there may be some options using a diff file to update the domains.db. But it seems clunky and I think I lose the ability to easily see what the local-block/domains really are.


--
Dan Bentson-Royal
La Center Schools


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]