[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Authenticate to OS X Open Directory SOLVED

Here I go, replying to my own post!

The problem appears to be solved.  

I had to wait a few days, but I was finally able to restart my K12LTSP
server and after that, all the authentication seemed to be working just
fine!  After a few days of Googling just about every combination of linux,
ldap, kerberos, authentication, os x, open directory, etc... I found a
posting from someone who said that it took a restart of gdm for the
changes made by authconfig to take hold.

So, rather than just restarting gdm, I restarted the whole server.  Now,
happily, all my OD users can log in to the Linux Terminal Server and get
an X session running on their Mac.  Or, they can find an LTSP client on
campus and log in there and get access to all their home directories.

I am a happy camper!

Christopher Butler
Director of Technology
Shore Country Day School
Beverly, MA 01915
cbutler shoreschool org

"Support list for opensource software in schools." <k12osn redhat com> on
Monday, April 25, 2005 at 11:31 AM -0500 wrote:
>I've read the wiki doc on authenticating LTSP clients to users in OS X
>Open Directory, but I'm having some problems with authentication (the NFS
>mount seems to work just fine).
>I'm running K12LTSP 4.1 and OS X 10.3.4.  I have Open Directory running
>with my OD Server also a KDC.  All 200 of my Macs have no problems (all
>users have centralized home directories and user account on the OD
>Server).  I have SSL turned on for the LDAP server.
>Any idea why this sometimes works and sometimes doesn't?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]