[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Off-topic: SuSE Linux 9.2, LTSP, and MS Exchange



Sean Harbour wrote:

Worked great, and now I'm Exchange-Server-enabled...wirelessly. :-)



Which version of Exchange? I have not been able to get Evolution 2.0 on Mandrake 10.1 Final to work with Exchange 2003. I did some digging and found a few emails on the web mentioning that the Ximian connector does not work with Exchange 2003 with the latest MS service packs applied. (Why am I not surprised?) Anybody have any more info on this?

Sean Harbour
sean harbours us



Hello Sean,


We currently use Exchange Server 2003, with whatever the latest security patches are to the OS and the groupware server. The email admins handle all the mail servers, so I don't know which specific patches are applied to the mail servers or their underlying OS's, but I suspect that all the latest security patches are applied. What is the error message that you're seeing, and when?


--TP
_____________________
Do you GNU!? <http://www.gnu.org>
Be virus- and spam-free with Free/Open Source Software (FOSS). Check it out! <http://www.mozilla.org/thunderbird>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]