[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Server vulnerable to attack



My server is vulnerable to attack. Any student can write a tiny program to allocate a ridiculously huge amount of memory. The server basically runs out of memory. The ulimit.sh script in the wiki works to prevent this situation under gnome but it fails to work for IceWM.

http://www.k12ltsp.org/phpwiki/index.php/limiting%20processes

Does anyone know how to make it work under IceWM? I'm using 3.1.2 (RH9)

--


Robert Arkiletian C++ GUI tutorial http://fltk.org/links.php?V219


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]