[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Installing Moodle, MySql, and PHP_include in K12LTSP package?

You can also go to system settings/ add remove packages and use the package manager there... yum is great though, so is apt-get!

BTW, I use Moodle everyday... I'm wondering when it will become a default for the K12LtSP package as it so good right out of the box...


Robert Arkiletian wrote:
Robert Lefebvre wrote:

I'm a newbie (that will become obvious) and I'm trying to get Moodle
(a php-mysql based script) to run on K12. I didn't see any sign of
Mysql or Php being on the original install but I don't know my way
around yet to say that for sure. I downloaded MySql, PHP, and Moodle
and unpacked them to usr/local/src. Then I'm not sure what I did but I
seem to remember placing a code in the terminal that told me both were

I would also recommend you using yum. But I think php, mysql and apache should have been already installed. You can check like this
as root

#rpm -qa | less

then type "/" to search for mysql or php etc...
BTW php needs a security update which has not come down the pipe yet. To update your installation type

#yum check-update
#yum update

A step by step install instruction for moodle is at http://moodle.org/doc/ under apache,mysql, php. Choose redhat distro
Good luck.

-- Lost and found here: http://dennisgdaniels.com/ and here irc://freenode/tikiwiki

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]