[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] URGENT: ldap server sops working at schoolstart



I had some what the same issue. I started up in interactive mode (centos4ltsp), bypassed the starting of the ldap stuff. Then I ran db_recover, in my case it didn't help because I tried to fix it BEFORE reading all the possibilities outlined in the help docs
http://www.sleepycat.com/docs/utility/db_recover.html
HTH
Mark


Kevin Verheyen wrote:

I'm having a  major problem/

My ldap server suddenly stopped working this morning, just one hour before official school start.
All went well before, but I can't even get into teh operating system.


The server hangs after a reboot when trying to start the LDAP server.
It all started when trying to modify some user with the smbldap- usermod script, endig each time with error at line 471 in smbldap- tools.pm


Please, is there anyone who could offer me fast help or telephone support?


Kevin

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


-- Mark Gumprecht Data Systems Specialist MSAD3 Unity, ME gumprechtm msln net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]