[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Video i810



I think it's only 800x600 because it's on a 15" monitor on a cramped little desk in a corner. I tried to set the resolution higher with this setting:

X_MODE_0        = 1024X768

But I still only got 800x600.

Petre

Hanne Verheyen wrote:
What about your screen size?
I definitly need 1024x768

Kevin


Op 2-okt-06, om 15:48 heeft Petre Scheie het volgende geschreven:

Not sure if this is of any use to you or not, but I've got a Compaq iPaq with 32MB RAM and i810 video, and I have to specify these settings for it to work:

    XSERVER = vesa
        X_VIDEORAM = 4096
        USE_NBD_SWAP       = Y
        SWAPFILE_SIZE      = 48m

HTH

Petre

Hanne Verheyen wrote:
Hello,
I"m having a huge problem with the videoram settings for my i810 clients using LTSP 4.2 I allready tried specifying the X_VIDEORAM option with different setups (2048, 3072, 4096 ....)
but i cannot get the right one, my x server fails with this message;
ring buffer allocation failed
Anyonen an idea?
it is very urgent....
Hanne
_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]