[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] NWEA + rdesktop issues again



Tim,

I think the issue is with the LTSP client rdesktop wrapper script.  I
had to manually hack mine (4.2.3EL) because when I would run a shell on
the client, the rdesktop command line (under ps) showed an extra "-U"
and it would not start rdesktop.  I rewrote the wrapper (to not take a
parameter from the other script that calls it, so that may be where the
problem really lies) and it connects now.

Henry Burroughs
Technology Director
Hilton Head Preparatory School
Www.hhprep.org

From: "Timothy Hart" <timothy hart gmail com>
Subject: 	
To: "Support list for open source software in schools."
	<k12osn redhat com>
Message-ID:
	<464c38cc0610060626w194140c1mec81178681c71054 mail gmail com>
Content-Type: text/plain; charset="iso-8859-1"

I thought of that. When I had is working, it was on screen 2. I took it
off
because the terminals were randomly coming up to screen 2 instead of the
Linux login. I commented out screen 2. Then two days ago I put it under
screen 4 and no luck. I tried moving it to screen 2. No luck. I
restarted
the windows and linux servers. And I am on FC5.

Tim

On 10/6/06, Jim Kronebusch <jim winonacotter org> wrote:
>
> On Fri, 6 Oct 2006 08:06:41 -0500, Jim Kronebusch wrote
> > > Anyways. I used the tip Dave T. gave me about using another screen
> > > so I could pump rdp sound through my terminals. I am connecting to
> Windows
> > > Terminal Server for the NWEA test and need sound for the kindees
and
> > > first graders. It worked perfectly last time I tested it. However,
> > > now when I change to the screen 2 I get the gray screen with the X
> > > in the middle.
>
>
> A little more memory is coming back now, I assume you are using FC5,
that
> is
> what I was using.  I think it was something with the SCREEN order.  I
> think my
> fix was ultimately making SCREEN_01 the term server, and SCREEN_02 the
RDP
> server.  Something about X not firing in the right order or
> something...still
> cloudy but maybe in another 10 minutes more will be there :-)
>
> Anyhow, I know it is less than desirable but try and change the order.
>
> I think it was that rdesktop might have been trying to connect right
away,
> but
> since it was on screen 2, X was being prepared for it fast enough.
The
> more I
> think about it that doesn't make sense, but I think it was something
with
> the
> order, or at least that was my quick fix for demo purposes.
>
> Good luck
>
> --
> This message has been scanned for viruses and
> dangerous content by the Cotter Technology
> Department, and is believed to be clean.
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
https://www.redhat.com/archives/k12osn/attachments/20061006/cb6b8831/att
achment.html

------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]