[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] X locking up a server.



It has been a while since I've looked at FC3...

I think this is the line you want to comment out:

	0=Standard

-Eric

Doug Simpson wrote:
> Finding the gdm.conf file is not the problem. I found it, but can't find
> that line *in* the gdm.conf file.
> 
> Thanks for the reply. . .
> 
> Doug Simpson
> Technology Specialist
> DeQueen Public Schools
> DeQueen, AR 71832
> simpsond leopards k12 ar us
> Tux for President!
> 
> On Fri, 6 Oct 2006, Eric Harrison wrote:
> 
>> Doug Simpson wrote:
>>> I recently asked about a server that was hard-locking on X.
>>>
>>> Several things to try were presented.
>>>
>>> For a time being, I would like the get X to just not start on the server
>>> but still allow graphical logins from thin clients and vnc session
>>> clients.
>>>
>>> Eric said to change a line in the /etc/X11/gdm/gdm.conf file that was
>>> supposed to make X not start on the server, but I cannot find that line
>>> in the gdm.conf file on this server.
>>>
>>> 0=/usr/bin/X11/X,#0=/usr/bin/X11/X
>>
>>
>> Try running:
>>
>>     find /etc -name gdm.conf
>>
>> -Eric
>>
>>> Is there some other way to do this?
>>> We have a Chinese girl that enrolled last week and she knows no english
>>> and I want to get this fixed so we can let her use a terminal session in
>>> Chinese to help her accustom to her classes.
>>>
>>> Sooner I can get this working, the better. . .
>>>
>>> Thanks!
>>>
>>> Doug Simpson
>>> Technology Specialist
>>> DeQueen Public Schools
>>> DeQueen, AR 71832
>>> simpsond leopards k12 ar us
>>> Tux for President!
>>>
>>> On Thu, 5 Oct 2006, Eric Harrison wrote:
>>>
>>>> Doug Simpson wrote:
>>>>> I have a wierd problem.
>>>>>
>>>>> I have a FC3 K12LTSP server that when booting, if you have it set to
>>>>> boot to runlevel 5 (graphical login) it gets to the point where it
>>>>> starts X and locks up the server. Hard lock.  You can't get different
>>>>> consoles and you can't shell in or anything.
>>>>>
>>>>> If it is set to boot to runlevel 3, it will boot and run fine.  Login
>>>>> and startx and X will run, but when you try to logout, it
>>>>> hard-locks the
>>>>> server that way, too.
>>>>>
>>>>> Does anyone have any ideas about how to fix this?
>>>>>
>>>>> Thanks!
>>>>>
>>>>
>>>> I've had a dying video card do this to me. If you have a spare card
>>>> laying around, try swapping it out.
>>>>
>>>> Worse-case, you tell the server to not startup X in run level 5. Edit
>>>> /etc/X11/gdm/gdm.conf  and comment out this line:
>>>>
>>>>
>>>>     # 0=/usr/bin/X11/X,#0=/usr/bin/X11/X
>>>>
>>>>
>>>> if you use XDM or KDM, edit /etc/X11/xdm/Xservers and comment out
>>>>
>>>>     #:0 local /usr/X11R6/bin/X
>>>>
>>>>
>>>> -Eric
>>>>
>>>> _______________________________________________


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]