[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Stuck User



Check the /tmp directory for leftover files tied to that user. I had a similar problem on a machine this past weekend where a test user ID was having troubles. I deleted the ID, recreated it, but still had problems with Gnome. Turned out there were files in /tmp that had the user ID in the file name that were causing problems. Cleaned out /tmp and everything was fine.

Petre

Carl Keil wrote:
Hi Group,

I had to ditch my /home drive for the time being because it has bad sectors. So, I removed the drive and reformatted it thinking I could just recreate my users. Now when I add a certain user (that existed before) her screen comes up completely blank when she logs in, with all kinds of Gnome errors. When I look into her /home folder it only has a .kde directory and a few .files nothing like new users (created after the drive swap) that have a .kde .gnome, etc., etc. files and folders in their /home directories. So, how do I completely get these old users out of the system so I can start over. I tried System->Administration->Users and Groups and I tried userdel -r <username> from the command line. (and I've tried Google) Both of these delete the user from /etc/shadow and remove the /home directory. But when I recreate the user her /home directory is missing most of the stuff. I've never seen this before, but I'm sure somebody has a one liner fix for this.

Thanks in advance.

ck

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]