[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Adobe Reader/Firefox Mystery



My environment:
K12LTSP v5.0.0
Firefox 1.5.0.7

I'm on the second of three servers onto which I am installing K12LTSP v5.0.0. I'm doing the installs from scratch, removing all existing disk partitions. On the first server, the K12 and Firefox installs went without a hitch; this included installing the Adobe Acrobat Reader v7.0.8 plugin for Firefox.

The current installation, however, is not going so well. I've installed the K12 software and Firefox without issues, but Firefox doesn't seem to want to recognize the Adobe Reader plugin. Adobe Reader's plugin file, nppdf.so, is in the Firefox plugins folder, but Adobe Reader is not listed when I do an about:plugins command from within the browser. Additionally, when I browse to a site to test Adobe Reader, Firefox wants to use evince to open the .pdf (no surprise there).

I've tried installing Adobe Reader v7.0.1 instead of v7.0.8, but the problem persists.

Has anyone come across this mysterious activity, and if so, did you find a fix?
 
Larry Mateo
Network Technician II
Fairfield-Suisun Unified School District
larrym fsusd k12 ca us

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]