[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Etch or Ubuntu with ltsp 4.2



On 20/10/06, Jim Christiansen <christiansen_j hotmail com> wrote:
Can the latest Ubuntu run ltsp 4.2??  Has anyone done this here...  I'v got
a new test server and can't chose between Debian Etch and ltsp or Ubuntu and
ltsp.


Ubuntu6.06 + LTSP run fine.

--
Regards,
Sudev Barar


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]