[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] Really a networking issue but...



Take it in steps, starting at the modulars and working your way out to the
server.

Disconnect the terminals from the wan, and connect to a laptop running
Knoppix/LTSP.  Do the clients boot ok?

Next try plugging the WAN back in at the modular end, and going to the
building end.  Plug the Knoppix laptop in to the other end of the fiber.  Do
the terminals boot?

If the terminals do boot, keep moving back along your network until you find
where it stops functioning.

When you discover where it stops working, thats where your issue is.  Are
the fiber units fried, or perhaps not properly plugged in?  If you can tell
us where it stops, we can then help you figure out what steps to take next.

----------------------------------------------------------------------
Steven Santos
Director, Simply Circus, Inc.
Email: Steven SimplyCircus com
 Mail: 14 Pierrepont Road
       Newton, MA 02462
Phone: 617-527-0667
  Web: www.SimplyCircus.com

> -----Original Message-----
> From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com]On
> Behalf Of Tim Hart
> Sent: Thursday, February 01, 2007 10:44 AM
> To: Support list for open source software in schools.
> Subject: [K12OSN] Really a networking issue but...
>
>
> I know this is really a networking issue but thought that someone may be
> able to help.
>
> I have a couple of portable classrooms that are very far away from the
> server room. They are connected by half duplex fiber. They are running
> K12LTSP 5 and have worked fine the entire year. I took two days off to
> attend a conference and come back to none of the machines out in the
> portables work.
>
> Nothing has changed on the network.
>
> I tried changing out the switch.
>
> I get an ip address from the server when I plug in my laptop and can surf
> the web. The ping times to the server, however, are all over the place.
> Some are under a ms and some are up towards 1000ms. It really is all over
> the place.
>
> The result is clients that boot very slowly. When they try to connect to
> the NFS server it chokes and won't go any further, reporting that it is
> waiting for the NFS server.
>
> Anyone have any ideas? Things to try?
>
> Thanks to everyone out there.
>
> Tim
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]