[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] local usb key won't mount anymore



I had my local usb key working fine, but I screwed
something up.  It all started when I tried to
simultaneously copy 
about 5 very large directories to my 2 GB usb key. 
Anyway, since them it hasn't been acting right.  Today
when I 
tried to copy files to the usb key, they were instead
copied to a local folder called ~/Drives/Removeable
Device... (I 
know it was a local folder, because when I unplugged
the usb key it was still there).  So I removed the
"Removeable 
Device" folder and that didn't fix anything...

Any suggestions?  I'm not sure exactly how this file
mounting works, so I'm not in a good position to
troubleshoot 
this.

I am a member of the "fuse" group and /dev/fuse is
owned by user "root" and group "fuse".  And as I said,
it *was* 
working perfectly a few days ago...

Thanks for any help you guys can give.

-Rob



 
____________________________________________________________________________________
No need to miss a message. Get email on-the-go 
with Yahoo! Mail for Mobile. Get started.
http://mobile.yahoo.com/mail 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]