[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] yum update fails



More info: It appears to be a conflict between the k12lstp repo and the extras repo. K12ltsp uses icewm-* version 1.2.28, which is what is installed; and the extras repo has icewm-* version 1.2.30. I disabled the extras repo (yes, there's a way to do it on the commandline passed to yum, but I can never remember the syntax) and then 'yum update' ran fine. But I'd rather not have to turn off the extras repo whenever I do an update. Is this normal?

Petre

Petre Scheie wrote:
Just installed k12lstp 6, and am trying to run yum update. It fails with this error:

--> Processing Dependency: icewm = 1.2.28 for package: icewm-l10n
--> Finished Dependency Resolution
Error: Missing Dependency: icewm = 1.2.28 is needed by package icewm-l10n

But icewm is installed (by default):

# rpm -qa |grep ice
icewm-menu-gnome2-1.2.28-1.k12ltsp.6.0.0
icewm-1.2.28-1.k12ltsp.6.0.0
icewm-themes-1.2.28-1.k12ltsp.6.0.0
icewm-l10n-1.2.28-1.k12ltsp.6.0.0

I deleted the /var/lib/rpm/__db* files and ran 'rpm --rebuilddb', but it made no difference. Any suggestions?

Petre

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]