[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Re: fl_teachertool can't broadcast on k12 6



On 2/18/07, Petre Scheie <petre maltzen net> wrote:
Yes, vnc-reflector-1.2.4-3.fc6 is installed, according to rpm.  Any
other ideas?  The error message suggests that the clients are refusing
the connection.  During the broadcast, a new login window and session
are created; perhaps the error is about establishing that vnc session to
the server rather than the vnc sessions to the clients?


Okay lets try this manually

1) first start the reflector
/usr/bin/vncreflector /etc/fl_teachertool/HOST_INFO_FILE &

2) start vncviewer for the teacher
/usr/bin/teachertool-vncviewer  localhost:99 &

3)start vncviewer for a student (from a client)
/usr/bin/teachertool-vncviewer -viewonly localhost:99 &

Let me know how it fails. Also check that you have the package
"vnc-ltsp-config" installed.
--
Robert Arkiletian
Eric Hamber Secondary, Vancouver, Canada
Fl_TeacherTool http://www3.telus.net/public/robark/Fl_TeacherTool/
C++ GUI tutorial http://www3.telus.net/public/robark/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]