[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] linux/windows terminal server client error: can't upgradelicense



Is that related of license type in windows ?
for site or for users
Is both of them accepted ?

You can change license type only once on windows !

----- Original Message ----- From: "Petre Scheie" <petre maltzen net>
To: "Support list for open source software in schools." <k12osn redhat com>
Sent: Monday, February 19, 2007 3:11 PM
Subject: Re: [K12OSN] linux/windows terminal server client error: can't upgradelicense


Hmm. This probably won't help you much, but this problem rings a bell. I *think* I remember others running into this problem previously. Search the list archives, perhaps check the LTSP mailing list archives, too.

Petre

Barry Cisna wrote:
Hello All,

After updating all our windows 2003 server's from Sp1 to SP2, now, when
trying to connect to one of them with the linux Windows terminal server
client, I am getting the following error message:" Can't upgrade license".
I can connect fine with a regular Winders RDP. Has anyone ever got this
error message with Linux RDP?..it has worked flawlessly..
It acts like RDP is going to connect but then the message appears. I can
telnet and connect to this server on port 3389.
it is only one server of the 5 that does this. Don't have a clue how I
could troubleshoot this.

K12LTSP 5.0

Thanks,

Barry Cisna

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]