[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] 6.0 upgrade?



Hi All, been a while since I have done anything with k12ltsp, but the
one remaining school I was working with that used it had a hard drive
die in their firewall and since I was there anyway, and the fact they
were using ltsp built on fedora core 2 I decided I would "upgrade" the
server.

I am lost with Fedora, first thing... I started the upgrade then
decided against it, I already had a copy of /etc & /home so I rebooted
and did a clean install while I worked on the firewall, I got the
content filtering firewall running while the install from dvd was doing
its thing.

Now the last time I did a install of k12ltsp I didn't have to do much
to it to make it work, it worked out of the box so to speak, so I
anticipated the same type of result, well got to the end of the install
and the prompt of installing boot loader hung on the screen, I let it
sit there for about 8 mins, finally rebooted the server hoping grub was
setup, to my pleasant surprise it was. Then when the  machine booted I
tested the internet and it worked, then I turned on a "thin client"
that boots off of a floppy, it couldn't find a dhcp server, so I tried
another, it didn't work either.

Then I tried one of the windows machines, it got its ip from the
server, but no internet. I tried with my laptop, got an ip, valid
gateway, resolv.conf listed the server as nameserver, but couldn't ping
a numeric ip beyond the server.

Nat was started, no firewall was enabled on the server since it sat
behind a filtering firewall, I did disable selinux during the install
as well. Other than that it was a default installation, but it didn't
work.

The documentation available on the site is pretty much the same as
before, so it hasn't helped, browsing the list archives have revealed
similar problems, but not quite the same.

Is selinux a requirement to get k12ltsp to work? Is there a site
somewhere that lists the processes that should be running for the
terminal server to work? I did notice that named was not running, or
enabled at boot (whatever fedora calls it), is there something that
didn't get started/installed? I have no idea what to look for.

Sorry this is so long, but the school is two hours away on mountain
roads some of the miles are dirt, and its late, gonna head back down
there tomorrow to try to fix it and hope to be armed with the fix.

Thanks in advance for any tips/advice/flames.

-- 
Ron Freidel <rfreidel computergeex com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]