[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Discussion on sound (not meant as a rant)



Final follow-up on this.

Ryan (the tech coord) informed me that the demo of using United Streaming went flawlessly last Friday. He was even able to show an ad hoc presentation by one of the invited speakers that used both Windows Media player and flash-based movies from a usb stick without any problems.

Again, many many thanks to everyone for the assistance that let this happen.

Sincerely,
Dave Hopkins


On 2/4/07, David Hopkins < dahopkins429 gmail com> wrote:
A little more on the continue saga of getting mplayer with the gui to work.

mplayer runs solidly now, playing all the videos that I have tried from UnitedStreaming provided I start it from a terminal session.  I have not gotten either the gui interface nor the plugin to work properly.

GUI:  For the gui, it launches but the moment you start a clip, it freezes.  Now, the only clue I have is that if you try to then open a terminal session after launching gmplayer, the terminal session also freezes.  Is there a possibility that the gui is trying to write to std out and can't so it freezes?  If I execute a CTRL-C for the terminal window, I then get the prompt back, and can kill gmplayer.

Plugin:  The plugin shows as loaded, and shows that it is downloading/buffering, but then on playback, I do not get anything, no picture, no sound.

Sincerely,
Dave Hopkins






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]