[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] USB and Floppy support not working



Sorry, this is actually the second time I sent this. I realized before that I sent it from an address that wasn't a member of the list, so it's probably waiting for moderation. So I thought I'd go ahead and send this on through.
-------
Hi all,
 
We’ve been having a bit of a problem with out K12LTSP setup here. Back in late January local device support just…stopped working. I vaguely remember that this was after a bunch of updates, but I’m not 100% sure. I know, that’s not really helpful. Anyway, when you insert a USB stick the folder icon appears on the user’s desktop but no files are listed when the user double clicks the folder. In going through some of the archives I was thinking this had to do with ltspfs-insecure. I’ve started/restarted it multiple times with no luck. I also read a bit about the fuse group. I was prepared to add all users to that group, but we authenticate against an ADS and I’m not really clear on how to map windows groups to unix groups. I thought I had figured it out after diving into the samba documentation but to no avail. So, my question…
 
Should I try to reinstall the ltspfs package, could it be possible that ltspfs-insecure is broken on our system?
OR
Should I just bit the bullet and try to figure out how to map a windows group to the unix group fuse in order to get things working again (and if so, could someone point me in the right direction)?
OR
Am I headed in the opposite direction of what I should be looking into, in other words – does it have nothing to do with permissions and whatnot and some small setting in a conf file somewhere just needs changed?
 
Thanks in advance!
-Calvin

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]