[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] smbldap user creation home directory problems



I have been using smbldap-useradd bulk for add all my users without
any problem till now.
I used the same syntax I alway used.

When he tried to log in he got the message that there is no home directory.
So I ran the command again making sure to use the -m option.
After running this command it gave a warning message like "the id
number of the /home/user directory does not match the user id of this
user."

Now when he tries to log in he gets the "User's $HOME/.dmrc file is
being ignored. This prevents the default session and language from
being saved. File should be owned by user and have 644 permissions.
Users $HOME directory must be owned by the user and not writable by
other users."

I tried changing the user number of the user, but I still can't log in
properly. I get errors saying something like gconf cannot write.
I tried changing the ownership of /home/user too but that also didn't
seem to help.

I have been running two ltsp servers in parallel. Perhaps this is
causing the problem. I have shut down the other server now, but the
problem remains.

Any clues what I should do now?

Krsnendu dasa


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]