[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP 5.0 EL test #3



On Thu, May 10, 2007 at 04:22:15PM -0700, Robert Arkiletian wrote:
> On 4/24/07, Eric Harrison <eharrison mail mesd k12 or us> wrote:
> >
> >I have a new test build of K12LTSP 5.0 EL, based on the final version of
> >CentOS 5.0 + all released patches. Both 32bit & 64bit builds are available.
> >
> >Unlike the previous test build, this one has had a fair of testing. Odds
> >are greater than 50% that it won't eat your hard drive ;-)
> >
> 
> Hi Eric,
> 
> I tried installing 5.0EL from a  DVD  and I am able to boot the DVD. I
> get to a point after the boot: prompt where it asks for my language
> and keyboard then it asks from what media do I want to install from. I
> choose CDROM as there is no DVD option. It responds with no cdrom
> found. I have tried
> 
> linux hda=cdrom
> linux hdb=cdrom
> linux hdc=cdrom
> linux hdd=cdrom
> 
> linux install all-generic-ide
> 
> I also tried connecting the DVD to another ide port in the MB and
> tried all of the above again. No luck. If I can't figure this out I am
> going to have to download and burn the cd isos. Or maybe put the DVD
> in another box and loopback mount it and NFS export that dir.

I've installed this version on 3 different machines, using the CDs, and
so far everything has worked well.  (Of course that's no excuse for the
dvd not working....)  My only problems were difficulties with pam_mount
and that samba changed a default value that screwed up my AD
authentication.

winbind enum users
and
winbind enum groups
both used to default to "yes", but now default to "no"

-Rob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]