[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Re: VNC grey screen



I had similar trouble on several Ver. 6 installs. Hope this helps you
from banging your head against the wall.

Checklist:
1) make sure that your firewall opens the proper ports starting from
5900, say, 5900:10 

you can add this line to /etc/sysconfig/iptables

-A RH-Firewall-1-INPUT -p tcp -m tcp -m state --dport 5900:5910 --state
NEW,ESTABLISHED -j ACCEPT

and restart iptables

2) make sure this is the first line in /etc/hosts (actually, check this
first)

127.0.0.1       localhost.localdomain   localhost

for some reason, a couple of my servers didn't have the complete 127
address on that line, it was truncated.

3) remember that you are using vncts, not vncserver. ie don't start
vncserver under System -> Administration -> Services, you don't need it.
On ver. 6, it's hidden in the "On Demand Services" tab.

regards,
William



On Wed, 2007-05-16 at 12:00 -0400, k12osn-request redhat com wrote:
> 
> Message: 13
> Date: Tue, 15 May 2007 21:32:46 -0400 (EDT)
> From: Tom Wolfe <twolfe sawback com>
> Subject: [K12OSN] VNC grey screen
> To: k12osn redhat com
> Message-ID: <Pine BSF 4 58 0705152129320 16270 dyyme pair com>
> Content-Type: TEXT/PLAIN; charset=US-ASCII
> 
> Hi folks, I tried recently to connect to my k12ltsp 6.0 server via
> VNC. I
> get a grey screen, e.g. "vncviewer servername", "vncviewer
> servername:1",
> etc.. Teachertool, however, works as one would expect
> (monitoring/controlling is no problem). Any suggestions?
> 
> Regards,
> Tom Wolfe 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]