[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] fuse problems on 5.0.0EL



Where did you find that rpm?  Maybe I'll just try installing that one.

-Rob

-----Original Message-----
From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com] On
Behalf Of Peter Hartmann
Sent: Thursday, May 17, 2007 2:03 PM
To: Support list for open source software in schools.
Subject: Re: [K12OSN] fuse problems on 5.0.0EL

taking apart the rpm for fuse.el5.i386 has this as the contents of
99.fuse.rules:

KERNEL=="fuse", NAME="%k", MODE="0660",OWNER="root",GROUP="fuse"


try that an see if get's any happier.

Peter


On 5/17/07, Rob Owens <rowens bio-chemvalve com> wrote:
> I'm trying to get local devices to work, and discovered a problem with

> fuse on my installation.
>
> ltspfs-insecure does not start, because:
> /etc/udev/rules.d/99-fuse.rules does not exist
>
> modprobe fuse fails ("Module fuse not found"), but
> /usr/lib/libfuse.so.2 exists (it's symlinked to
> /usr/lib/libfuse.so.2.5.3)
>
> /dev/fuse exists
>
> Any ideas?
>
> I noticed that the fuse rpm in the k12ltsp repository has a ".fc6" in 
> its name.  Any chance that it's incompatible with CentOS 5?
>
> -Rob
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]