[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] re: smbldap CreatingLDAPClients & smbldap slow login (PNakashima)



Title: RE: [K12OSN] re: smbldap CreatingLDAPClients & smbldap slow login (PNakashima)

Peter,

Is this happening to every user or a specific user? I apologize if you have already answered this but I am just now following this thread and didn't see the original email. The top and bottom panels are 'gnome-panel'. It's quite obvious they aren't running but one thing you can do is in a shell is type 'ps -ef | grep gnome-panel' without the '' and see if gnome-panel returns. You can also try to manually start gnome-panel by issueing the following command '/usr/bin/gnome-panel'. That is a assuming gnome-panel is in the same path in Ubuntu as it is in Fedora. If it's not, you can use 'whereis gnome-panel' to locate the file. If this is just one user it could be a corrupt profile as well.

/paul


-----Original Message-----
From: k12osn-bounces redhat com on behalf of P Nakashima
Sent: Fri 5/18/2007 5:25 PM
To: Support list for open source software in schools.
Subject: Re: [K12OSN] re: smbldap CreatingLDAPClients & smbldap slow login (PNakashima)

Sorry Matt,
No luck.
I got portmap to install.
I got nfs-common to install.
I know home is mounted because I can GUI browse to all student folders on the smbldap server.
However, when I login, I still can't see the top panel (Applications  Places  System) or the bottom panel. (desktop, app switcher, desktop switcher, trash). It's weird because everything else seems to work fine. I can open, edit, and save OO.org documents. I can pretty much do anything that doesn't require panel based commands.
I'm stuck,
--Peter


Matt Oquist <moquist majen net> wrote:http://www.vcsvikings.org/docuwiki/cgi-bin/moin.cgi/CreatingLDAPClients

>  with the latest version of the installer
>  My first question is, how do you make sure the 'portmap' service is installed and running in Ubuntu?

I've just updated the wiki page. The short answer is:

$ sudo apt-get install portmap
$ sudo /etc/init.d/portmap restart

>  I can login successfully. The user's smbldap desktop appears, but with a blank tool bar. I can open an OO.o document that's on the desktop, but can't access anything from the tool bar. We don't have any problems with our thin clients using the smbldap server, just the fat ones.

Do you know for sure that /home is mounted? Can you log in as the
local admin and 'su - otheruser' in a terminal to become another user,
and then see that user's files in her home directory?





---------------------------------
 Get your own web address.
 Have a HUGE year through Yahoo! Small Business.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]