[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] fstab not automatically mounting /home on other server



My distribution is K12LTSP-6

On 20/05/07, Jim McQuillan <jam mcquil com> wrote:
Krsnendu,

The reason your nfs filesystem isn't getting mounted at bootup is likely
because the /etc/fstab file is searched for filesystems to mount BEFORE
networking is up and running.

You didn't mention which distro you are using, so I'm not sure what you
can change to force your NFS filesystems to get mounted.  I'm looking at
an Ubuntu Feisty machine, and it looks like there's a 'waitnfs' script
that gets run AFTER networking, that is supposed to take a 2nd pass at
the /etc/fstab, and mount the NFS filesystems.  I don't know if yours
does that or not.

Jim McQuillan
jam Ltsp org



Krsnendu dasa wrote:
> How do I get my nfs /home to mount properly at boot time.
> I did a reboot and /home was not mounted.
> I did mount -a and then it worked.
> The mount line I have is:-
> 192.168.0.253:/home /home   nfs    defaults 0 2
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]