[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] graphics problems w/ multiple SCREENs



Some more info:

I tested on another client w/ a CRT monitor and the problem did not
occur.  It still occurs on the machines specified in the emails below.

Out of desperation I tried upgrading to rdesktop 1.5, and that did not
fix the problem. 

-Rob

-----Original Message-----
From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com] On
Behalf Of Rob Owens
Sent: Thursday, May 24, 2007 11:16 AM
To: Support list for open source software in schools.
Subject: RE: [K12OSN] graphics problems w/ multiple SCREENs

I've now also confirmed this problem on another client which has a CRT
monitor (same server as #1 and #2, below).  Again, this is on K12LTSP
5.0.0EL

-Rob 

-----Original Message-----
From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com] On
Behalf Of Rob Owens
Sent: Thursday, May 24, 2007 7:54 AM
To: Support list for open source software in schools.
Subject: RE: [K12OSN] graphics problems w/ multiple SCREENs

I've confirmed the following:

1) This problem exists on two different computers (both computers have
the same make/model of lcd monitor, but different video cards)

2) This problem occurs *sometimes* on a laptop that's being used as a
thin client.  When the problem occurs on this laptop, the graphics are
only slightly messed up (a black bar across the bottom of the screen).
Toggling back to SCREEN_01 then back to SCREEN_02 usually corrects it.

3) This problem does not occur on my home system, which is LTSP 4.2 on
Xubuntu 6.10

I'll test out more machines and post back.  Let me know if any of you
have any ideas...

-Rob

-----Original Message-----
From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com] On
Behalf Of Rob Owens
Sent: Wednesday, May 23, 2007 12:12 PM
To: Support list for open source software in schools.
Subject: [K12OSN] graphics problems w/ multiple SCREENs

I'm running K12LTSP 5.0.0EL
 
SCREEN_01 = startx
SCREEN_02 = rdesktop -f -a 16 10.xxx.xxx.xxx
SCREEN_03 = shell
 
All screens work fine, but if I log in to the Windows terminal server on
SCREEN_02, then go to SCREEN_01, then back to SCREEN_02, the graphics
are unreadable on SCREEN_02.
 
I can "fix" it by toggling to SCREEN_03 and then back to SCREEN_02 --
the graphics go back to normal.
 
Any idea what I can do to fix this?
 
-Rob

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]