[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] sudden appearance of grey X



Julius,

How about the 'SERVER' setting in lts.conf, does it match the IP address of the server?

Any chance the IP addr of the server has changed?

Jim.



Julius Szelagiewicz wrote:

On Fri, 25 May 2007, Jim McQuillan wrote:

Julius,

Have you gone through the gray-screen troubleshooting guide on the wiki?

   http://wiki.ltsp.org/twiki/bin/view/Ltsp/Troubleshooting-GrayScreen

There's plenty of things you can do via SSH to troubleshoot this problem.

Jim McQuillan
jam Ltsp org




Julius Szelagiewicz wrote:
Dear Folks,
	I am stumped. A server that has been happily running K12 V6
rebelled after reboot. I don't get login screens on teminals nor on VNC
access. No files appear to be changed. xdm-conf is allowing management,
hosts file is fine, stopping iptables doesn't help, switching to kdm
doesn't help. The users are screaming and I am home sick. Ideas, please,
pretty please.
julius

p.s. the server is 1600 miles away from me :-)

Jim, tried it very thoroughly (this is my usual sequence of testing when I
get the grey X). This time, no joy - everything seems hunky-dory. Tried
with iptables off as well, same.
julius


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]