[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] sudden appearance of grey X




On Sat, 26 May 2007, Les Mikesell wrote:

> Julius Szelagiewicz wrote:
>
> >> Do you know if the desktop came up on the console?  It sounds like you
> >> might be in runlevel 3 instead of 5 on the server.  You might find
> >> something in the servers /var/log/Xorg.0.log if it is trying to start
> >> and failing there too.  The fact that vnc won't start a session makes me
> >> think this is something on the server side but I'm not sure how to tell
> >> remotely if it is at the basic X level or in the window manager startup.
> >> You might also look through /var/log/messages and the output of dmesg on
> >> the server to see if you are getting disk errors - it could be failing
> >> to load some needed file due to a hardware problem.
> >>
>
>
> > 	who -r says "run-level 5"
> >
> > 	I never bothered to get the gui on the console going, since I
> > rarely if ever use it. This was not a problem before.i
>
> I've usually had trouble not having the gui console if I wanted XDMCP
> and vnc to start sessions.  And it might be easier to find logged error
> messages if the console session is failing the same way.
>
> --
>    Les Mikesell
>     lesmikesell gmail com

Les,
	you are, or at least might be, right. I copied over the simplest
working xorg.conf file I could find, changed the video driver to fit and
lo and behold - the console X comes up and VNC works. I don't know if the
terminals will come up, but I have high hopes.

	I can't for the life of me figure out what the console setup has
to do with VNC, but obviously there is a direct connect.

	I can't figure out why the VNC -stopped- working without any
changes in system software.

	I'll report on terminal access tomorrow.

julius



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]