[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] problem starting squid



I'm back at the computer lab running k12ltsp.  I've added a line to the /etc/hosts file that says  "192.168.5.254  squidhost.server.ltsp  squidhost"
I've added to the /etc/squid.conf file the line "visible_host=squidhost.server.ltsp"

When I try to restart squid in services I get the following in the status:

squid is stopped
2008/08/09 16:13:10| parseConfigFile: line 1 unrecognized: 'visible_hostname=squidhost.server.ltsp'
2008/08/09 16:13:10| parseConfigFile: line 53 unrecognized: 'Default:'
squid: ERROR: No running copy

Can you help me out?  I won't be back to the lab for another month.

Jim Anderson





On Sat, Jul 12, 2008 at 6:25 PM, James P. Kinney III <jkinney localnetsolutions com> wrote:

On Sat, 2008-07-12 at 17:02 -0400, Julius Szelagiewicz wrote:

> Or better yet, make sure that there is fully qualified name of this server
> in the /etc/hosts file, say:
> 192.168.mmm.nnn squidhost.mydomain.com squidhost
>
Should always do that! But squid will still require the visible_hostname
setting in the config file. This is for squid use so the logs make sense
as squid can be clustered.
--
James P. Kinney III
CEO & Director of Engineering
Local Net Solutions,LLC
http://www.localnetsolutions.com

GPG ID: 829C6CA7 James P. Kinney III (M.S. Physics)
<jkinney localnetsolutions com>
Fingerprint = 3C9E 6366 54FC A3FE BA4D 0659 6190 ADC3 829C 6CA7


--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]