[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] broken link in k12ltsp.repo?



I think there was, but it seems to be working now.

Terrell Prude' Jr. wrote:
Peter Scheie wrote:
I'm trying to install libX11-devel (to test out Robert's new version of fl_teachertool) on k12ltsp-5EL. One of its dependencies is mesa-libGL-devel which it tries to get from http://k12linux.mesd.k12.or.us/K12LTSP/5.0.0-EL-32bit/5.1/. However, the k12linux.mesd.k12.or.us/K12LTSP path appears to be invalid. I suspect it is supposed to be k12linux.mesd.k12.or.us/pub/K12LTSP, which does exist. The k12ltsp.repo simply points to the mirrorlist file at http://k12linux.mesd.k12.or.us/mirrors/k12ltsp-5.0EL-$basearch; in this case, $basearch is i386, and the path that this points to is the incorrect k12linux.mesd.k12.or.us/K12LTSP/5.0.0-EL-32bit, incorrect because of the missing /pub/ part. Dan or Eric, can you look at this? Or am I misunderstanding something?

Peter

Hey...I just tried "yum update" with my K12LTSP 4.2EL box. I get the same error message! Yes, "yum update" and "yum upgrade" both used to work on this box. This issue, therefore, seems to not be specific to version 5EL.

Could there be a more general issue at the repository level?

--TP

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]