[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP RHEL 5 64 Bit Install Errors



Here's another one.  This is Red Hat's own documentation and what I myself used to learn how to do it.  Again, Google was my friend.

--TP

http://www.centos.org/docs/5/html/Installation_Guide-en-US/ch-guimode-x86.html

Moon wrote:
Hadn't tried the network install from a DVD image. To be honest, I have
never done an install that way. I had been using Edubuntu in a local school
I provide free support to. The Edubuntu LTSP server v7.10 has never been
very robust and seems to perform slowly since I set it up last fall. I tried
upgrading to the Edubuntu LTSP server 8.04.1 version recently but found
additional networking issues as well as other items that cropped up since
they changed from LTSP 4.2 base to the newer 5.0 platform. I decided to dump
Edubuntu LTSP server and go with K12LTSP, but now have run into this problem
with the 64 bit images. I will look into network install of the DVD as soon
as I can figure it out. Right now I have to go ahead and get the server back
up by tomorrow afternoon as there will be a special class offered on
OpenOffice.org then. If you have any documentation or a link to point me to
for the network install procedure it would be greatly appreciated.

Thanks for the feedback. I have to say, I never got this quick of a response
before in any of the Ubuntu forums, especially related to Edubuntu LTSP.

Thank again

Charlie 



-----Original Message-----
From: Terrell Prude' Jr. [mailto:microman cmosnetworks com] 
Sent: Sunday, August 17, 2008 11:38 PM
To: moon smbis com; Support list for open source software in schools.
Subject: Re: [K12OSN] K12LTSP RHEL 5 64 Bit Install Errors

Moon wrote:
  
Hello, I downloaded both the K12LTSP 5EL 64bit CDs and 64bit DVD. 
First, the K12LTSP 5EL 64bit DVD will not burn using CentOS 5.2 or 
using MagicISO or Nero on WinXP platform. The file is simply too 
large. I then tried installing using the 8 K12LTSP 5EL 64bit CDs on an 
ABIT AV8 AMD Athlon 64 3700+ based school server. The installation 
terminates after running through disk 8 with no discernable error 
message other than there was an error and gives me a reboot button.

 

I have used this same hardware platform to run 64bit CentOS 5.2 
workstation and server previously. I then installed K12LTSP 5EL 32bit 
using the DVD with success.

 

Can you advise if there will be an updated K12LTSP 5EL 64bit CDs and 
64bit DVD to correct these issues?

 

Please advise.

    

Have you tried doing network installs from that 64-bit DVD image?  My 
preferred method is to use either NFS or FTP installs.  Way faster than 
CD's or even DVD's if you're on 100Mbps.

--TP

  


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]