[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] 5.0 EL repos dead/outdated?



Vi Thai wrote:
Hello.  I tried this suggestion but it still cannot update.  The error
I am getting is:
Error: failure: 5.2/libgcj-4.1.2-42.el5.i386.rpm from k12ltsp: [Errno
256] No more mirrors to try.
Someone had suggested a firewall issue and that may be my problem.
Does anyone know which port yum uses to update?  Thanks,

I use the Untangle software for our router/firewall and was having the exact same issue. The Virus scan was messing up yum, after turning it off I was able to update without issues. Check your firewall and see if it is scanning all files for downloads, and see if you can either exempt your machine or turn off the virus scan while you update.

--
Ryan Collins - Technology Coordinator - Kenton City Schools

Blog: http://ryancollins.org/wp/
begin:vcard
fn:Ryan Collins
n:Collins;Ryan
email;internet:mr rcollins ryancollins org
x-mozilla-html:FALSE
url:http://ryancollins.org/wp/
version:2.1
end:vcard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]