[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Sky high load average with FF and CentOS?



On Sat, Aug 23, 2008 at 7:25 AM, David Hopkins <dahopkins429 gmail com> wrote:
> All,
>
> Thanks for the suggestions.  Thursday and Friday I had a chance to
> stress test the server.  What I did was log into the 32 systems in the
> Tech Lab and then I used TeacherTool to automatically launch FF3 on
> all the logged in accounts against different sites.  I also launched

Hi David,

I'm wondering how Opera would fair in this test? I know Opera is not
Open Source but it has been the only browser that has allowed me to
continue teaching with the same old server. Two nice thing are you can
force the manual proxy setting for all users easily plus all flash
plugins run by default at nice 19. You can download rpm's for it, just
get the Red Hat 5 rpm if your using centos 5.

> quite a few other packages as well.  FF3 (with its plugins) by itself
> would drive the load average way up, and also kept the %idle time on
> the server near zero.  This made the system very sluggish.  Following
> Terrell's instructions, I installed FF2 instead along with all of the
> same plug-ins that FF3 had installed.  Launching FF2 the same way also
> spiked the load average but the big difference is that after the
> initial launch, the load average dropped back down to something very
> reasonable, and the %idle stayed at around 30% (or so).  The system
> stayed responsive to user input, and didn't appear to be hanging or
> sluggish.  I had downgraded the flash plugin to the .48 version
> instead of the latest version  for both FF3 and FF2.  Final note: The
> systems have enough memory that swap was never used in any of the
> testing.
>
> Reports from the Tech Dir said the system had also hung when teachers
> looked at pdf files. So, I launched acroread for 8 accounts.  The load
> average immediately jumped sky high, and the acroread processes
> continuously consumed 70% plus of the cpu each.  %idle went to 0, and

I had this problem too. It was okay with Acroread 7 but 8 was
ridiculous. So I am using xpdf now which is fine. But you might want
to try evince. I cannot because I'm on k12ltsp 4el.


-- 
Robert Arkiletian
Eric Hamber Secondary, Vancouver, Canada
Fl_TeacherTool http://www3.telus.net/public/robark/Fl_TeacherTool/
C++ GUI tutorial http://www3.telus.net/public/robark/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]