[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Sound problems



On 08/21/2011 12:49 PM, Jomegat wrote:
I've been running a K12linux EL-5 64-bit system for three or four years
now with a pretty good measure of success. However, our teacher has
requested the ability to use a website that requires sound and mic
input. So I came in today to see if either of those work. No luck so far.

I read through the thread where Jeff S had trouble with flash and sound,
and people were talkinga bout making sure aplay works. Well - I guess it
doesn't.

[root monarch ~]# aplay
ALSA lib confmisc.c:768:(parse_card) cannot find card '0'
ALSA lib conf.c:3513:(_snd_config_evaluate) function
snd_func_card_driver returned error: No such file or directory
ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_concat
returned error: No such file or directory
ALSA lib confmisc.c:1251:(snd_func_refer) error evaluating name
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_refer
returned error: No such file or directory
ALSA lib conf.c:3985:(snd_config_expand) Evaluate error: No such file or
directory
ALSA lib pcm.c:2184:(snd_pcm_open_noupdate) Unknown PCM default
aplay: main:583: audio open error: No such file or directory

I have some pretty old thin clients - I'm sure they're 586's, but can't
figure out the key sequence to get into the BIOS to check for sure (and
I don't know how to find that out for a TC). They do have sound
integrated on the mobo though.

OK - I got into the bios. The TC's have Intel Celeron's running at 900MHz with 256MB of RAM. These are about a decade old.


Any help I could get here would be very much appreciated.



--
Jim Thomas            jomegat jomegat com
Just because everything is different doesn't mean anything has changed. -- Irene Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]