[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Sound problems



On 08/22/2011 09:34 AM, Jomegat wrote:
On 08/22/2011 08:50 AM, Gideon Romm wrote:
On Sun, Aug 21, 2011 at 12:49 PM, Jomegat<jomegat jomegat com> wrote:

[root monarch ~]# aplay
ALSA lib confmisc.c:768:(parse_card) cannot find card '0'

It seems ALSA cannot find card 0.

Did you run this command on the server?

Good question. I was logged into a TC and opened an xterm. I THINK that
means I ran the command on the server. I do not know how to run anything
on the TC, but would appreciate enlightenment.


If YES => the alsa -> pulseaudio redirection is not configured and you
need to modify your /etc/asound.conf

This could be it - there is no /etc/asound.conf. Perhaps I have a
missing package?


If NO (you ran the command on the thin client) => The thin client
cannot find an appropriate driver for the sound card.

Thanks!

Are you sure you are running K12Linux and not K12LTSP? K12Linux used LTSP5 and I thought pulseaudio was one of the things that didn't work in EL5. Most EL5 users run K12LTSP which was LTSP4.

If it is LTSP4 I really have no idea how it is supposed to work because I have never run anything less than LTSP5.

It looks like LTSP4 is using ESD for network audio but I don't know if the mic ever worked with that.

You might end up having to go to K12Linux with Fedora or EL6.

Jeff


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]