[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Local Apps and Firefox 6



Hi everyone,

I'm planning to run Firefox as a local application and I'm looking for some advice. First I tried following the instructions at https://fedorahosted.org/k12linux/wiki/LocalAppsSupport

but when I got to the yum part, there was no joy:

[root termserv i386]# setarch i386 chroot .
bash-4.1# yum install firefox
Error: Cannot retrieve repository metadata (repomd.xml) for repository: epel. Please verify its path and try again

I thought - maybe I need to run ltsp-server-tweaks, since I do not recall having run that when I last rebooted (but everything seemed to work then, so... I dunno?)

Here's what happens when I try running that:
[root termserv ~]# ltsp-server-tweaks
Failed to access configuration source(s): Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See http://projects.gnome.org/gconf/ for information. (Details - 1: Not running within active session)

Hmmm.  Not sure what all that means.

I tried all this while remotely logged in, as Tropical Storm Irene might make it a bit dodgy to get to the school (or get home afterwards). I don't think that's significant, but just in case it is, I'm disclosing it here.

My next thought was that maybe I should try FF 6 instead of 3.6 (which is what yum will install). Is there a reason I should avoid that?

Thanks in advance!

--
Jim Thomas            jomegat jomegat com
Dyslexics of the world, UNTIE!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]